Jump to content
Computer Audiophile

Search the Community

Showing results for tags 'yate'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Reviews
  • CA Academy
  • Audio Shows
  • Bits and Bytes
  • Digital Vinyl
  • The Music In Me

Blogs

There are no results to display.

There are no results to display.

Categories

Forums

  • Equipment
    • General Forum
    • Music Servers
    • DAC - Digital to Analog Conversion
    • Disk Storage / Music Library Storage
    • Networking, Networked Audio, and Streaming
    • Headphones & Speakers
    • Software
    • DSP, Room Correction, and Multi Channel Audio
    • iTunes and Everything Apple
    • Article Comments
  • Music
    • Music Downloads & Streaming
    • Music in General
    • Music Analysis - Objective & Subjective
    • In Memoriam
  • Sponsored Forums
    • Sonore (Sponsored)
    • HDtracks (Sponsored)
    • UpTone Audio (Sponsored)
    • Highend-AudioPC (Sponsored)
    • Abbingdon Music Research / iFi audio (Sponsored)
    • Ciamara (Sponsored)
    • Vinnie Rossi (Sponsored)
    • Klipsch (Sponsored)
  • CA All Access
    • Buy & Sell Audio and Computer Components

Found 1 result

  1. Using A+ 2.2.5 (without iTunes integration) > Late 2009 MacMini (4GB running Yosemite 10.10.5) w/library on 3TB Lacie Firewire 800 Drive > USB >Schiit Wyrd > USB >Oppo 105D > analog preamp. Just acquired many music files that lack art or some correct basic metadata needed such as ALBUM or ALBUMARTIST. Not that it should matter, but some the subfolders/files are different versions of the same album, e.g. one folder containing 8 files all with metadata ALBUM: The Nightfly (Needledrop MFSL) and another folder containing 8 files with same TITLE for each track but ALBUM: The Nightfly (DVD-A). When I edit ALBUM in Yate and save with all tracks in the folder I get green circle to the left of each track indicating that my changes have been saved. However, A+ doesn't show that I've made any changes and instead combines two different folders' tracks all into one album in album view with duplicates. When I view metadata for each individual track, I see the correct path leading to both versions of the track, but the updated values don't show in the ALBUM or ALBUMARTIST fields. I've tried manually syncing the A+>Preferences>Library> (Sync Folder), closed/reopened A+ but nothing gets the updates to view properly in A+. This trouble started around the time I updated to A+ 2.5.5 , but can't say for sure if that started my issue. FWIW, the MacMini is used only as a music server with Spotlight, etc. defeated, and A+ on "extreme priority", but A+ is slow to respond to typing, saving etc. Apple says can't add any more memory to this macmini(?). Others report okay results w/4GB mem Macs... So any ideas how to resolve my metadata issue, resulting in proper separate albums in A+ ? I am frustrated enough that I am close to bailing out on A+ and trying JRiver or Amarra instead in hopes of spending less time having to mess with everything all the time just to be able to find and play albums from my library. Thanks!
×