Jump to content
Computer Audiophile

Search the Community

Showing results for tags 'xp (sp3)'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Reviews
  • CA Academy
  • Audio Shows
  • Bits and Bytes
  • Digital Vinyl
  • The Music In Me

Blogs

There are no results to display.

There are no results to display.

Categories

  • Downloads
  • CA Sample Club's Files

Forums

  • Equipment
    • General Forum
    • Music Servers
    • DAC - Digital to Analog Conversion
    • Disk Storage / Music Library Storage
    • Networking, Networked Audio, and Streaming
    • Headphones & Speakers
    • Software
    • DSP, Room Correction, and Multi Channel Audio
    • iTunes and Everything Apple
    • Article Comments
  • Music
    • Music Downloads & Streaming
    • Music in General
    • Music Analysis - Objective & Subjective
    • In Memoriam
  • Sponsored Forums
    • Sonore (Sponsored)
    • HDtracks (Sponsored)
    • UpTone Audio (Sponsored)
    • Highend-AudioPC (Sponsored)
    • Abbingdon Music Research / iFi audio (Sponsored)
    • Ciamara (Sponsored)
    • Vinnie Rossi (Sponsored)
    • Klipsch (Sponsored)
  • CA All Access
    • Buy & Sell Audio and Computer Components
  • Allo's Allo Topics
  • CA Sample Club's Topics
  • CA Sample Club's Q & A

Found 1 result

  1. For some reason this card will not fully install. I've used the card's original driver disk and also drivers downloaded from the M-Audio site (v5), but neither are successful. They 'install' but then request a reboot - at which point XP's driver locating dialogue pops up as the card is not recognised. (I've let the dialogue run for 20+mins but it freezes eventually and finds nothing online or on the driver disk which I'd left in the CD drive for it to access.) I've moved the card between two PCI slots with the same result. My system is well in excess of the minimum spec and everything otherwise is working smoothly. Any advice from fellow 2496 users would be much-appreciated as I'm keen to get the card up and running. Many thanks.
×