Jump to content
Computer Audiophile

Search the Community

Showing results for tags 'stutter'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Reviews
  • CA Academy
  • Audio Shows
  • Bits and Bytes
  • Digital Vinyl
  • The Music In Me

Blogs

There are no results to display.

There are no results to display.

Categories

Forums

  • Equipment
    • General Forum
    • Music Servers
    • DAC - Digital to Analog Conversion
    • Disk Storage / Music Library Storage
    • Networking, Networked Audio, and Streaming
    • Headphones & Speakers
    • Software
    • DSP, Room Correction, and Multi Channel Audio
    • iTunes and Everything Apple
    • Article Comments
  • Music
    • Music Downloads & Streaming
    • Music in General
    • Music Analysis - Objective & Subjective
    • In Memoriam
  • Sponsored Forums
    • Sonore (Sponsored)
    • HDtracks (Sponsored)
    • UpTone Audio (Sponsored)
    • Highend-AudioPC (Sponsored)
    • Abbingdon Music Research / iFi audio (Sponsored)
    • Ciamara (Sponsored)
    • Vinnie Rossi (Sponsored)
    • Klipsch (Sponsored)
  • CA All Access
    • Buy & Sell Audio and Computer Components

Found 2 results

  1. We are running the Auralic Aries on a wireless connection (on a dynamic address with Comcast). Initially we were able to listen wirelessly to our music library (AIFF files) running off a NAS server without the music stuttering. Now after a few months, and some updates to our music library, about 30 or so seconds into a song, it stutters/skips and continues to stutter. Radio works fine. We've ran a CAT6 cable with no stuttering. BUT, and here is the big BUT, the music sounds so much warmer, welcoming, interesting with a wireless connection (using a MAC6700 by McIntosh with Rockport Atria speakers). Anyone have a suggestion as to how to fix this. We are waiting for support from Auralic and hope to hear back but in the meantime this is killing me.
  2. Having a lot of trouble with the new AEX. I get split second drop outs every minute or so using both optical or analog out. I have tried every setting on both my extreme and express, manual channels, 2.4ghz vs 5 only, and still have the split second stutter about every minute. Any solution? setup: pc running latest itunes apple extreme router (latest) apple express router (latest) acting as an extender optical out to NAD d3020 OR analog out to powered speaker condition: split second "stutter" on both
×