Jump to content
Computer Audiophile

Search the Community

Showing results for tags 'static'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Reviews
  • CA Academy
  • Audio Shows
  • Bits and Bytes
  • Digital Vinyl
  • The Music In Me

Blogs

There are no results to display.

There are no results to display.

Categories

Forums

  • Equipment
    • General Forum
    • Music Servers
    • DAC - Digital to Analog Conversion
    • Disk Storage / Music Library Storage
    • Networking, Networked Audio, and Streaming
    • Headphones & Speakers
    • Software
    • DSP, Room Correction, and Multi Channel Audio
    • iTunes and Everything Apple
    • Article Comments
  • Music
    • Music Downloads & Streaming
    • Music in General
    • Music Analysis - Objective & Subjective
    • In Memoriam
  • Sponsored Forums
    • Sonore (Sponsored)
    • HDtracks (Sponsored)
    • UpTone Audio (Sponsored)
    • Highend-AudioPC (Sponsored)
    • Abbingdon Music Research / iFi audio (Sponsored)
    • Ciamara (Sponsored)
    • Vinnie Rossi (Sponsored)
    • Klipsch (Sponsored)
  • CA All Access
    • Buy & Sell Audio and Computer Components

Found 3 results

  1. Itunes Static

    Hi All, Just recently unpacked my audio system NAD T748 rciever, Onkyo disc player, Paradigm book shelf and Kipsch sub. I had shelved the syetem for a few years due to work and lack of space etc. Just basically listened to on-line music through headphones etc. Anyhow, I'm using a Lenovo Laptop think pad for my I-Tunes library. Seems to be working well but I get intermittent static/clicking only lasts 2-5 seconds and has no set pattern. Any ideas how to clear this up? HDMI is high quality and all other cables are top notch. Thanks
  2. why the static

    I am listening to music on my work laptop using itunes with the music files in apple lossless format. I've plugged in a Fiio e10 Olympus 2 headphone amp and DAC with a pair of Beyerdynamic T70Ps. I am very happy with the sound however I notice that sometimes when I adjust the volume on the Fiio I hear static. I am wondering if someone can explain why this might be happening? Thanks.
  3. Ive got a new imac (mid 2011), when I run via USB>Interface>amp>speakers theres a fuzz distortion when i use ANY app (itunes, garageband, guitar pro)...Ive eliminated all possible problems by changing to my macbook pro--NO Problem, so that eliminates it being any of the components other than my new mac. i've read in other threads that this could be a common 'bug', or driver issue. has anyone else experienced distortion via USB and how did you fix this issue.....Its Vomit to my ears!!!
×