Jump to content
Computer Audiophile

Search the Community

Showing results for tags 'not recognized'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Reviews
  • CA Academy
  • Audio Shows
  • Bits and Bytes
  • Digital Vinyl
  • The Music In Me

Blogs

There are no results to display.

There are no results to display.

Categories

  • Downloads
  • CA Sample Club's Files

Forums

  • Equipment
    • General Forum
    • Music Servers
    • DAC - Digital to Analog Conversion
    • Disk Storage / Music Library Storage
    • Networking, Networked Audio, and Streaming
    • Headphones & Speakers
    • Software
    • DSP, Room Correction, and Multi Channel Audio
    • iTunes and Everything Apple
    • Article Comments
  • Music
    • Music Downloads & Streaming
    • Music in General
    • Music Analysis - Objective & Subjective
    • In Memoriam
  • Sponsored Forums
    • Sonore (Sponsored)
    • HDtracks (Sponsored)
    • UpTone Audio (Sponsored)
    • Highend-AudioPC (Sponsored)
    • Abbingdon Music Research / iFi audio (Sponsored)
    • Ciamara (Sponsored)
    • Vinnie Rossi (Sponsored)
    • Klipsch (Sponsored)
  • CA All Access
    • Buy & Sell Audio and Computer Components
  • Allo's Allo Topics
  • CA Sample Club's Topics
  • CA Sample Club's Q & A

Found 1 result

  1. Hello everyone, This is my first post on this forum, and unfortunately it's for asking for help. Since I wanted a basic audio system for my laptop (DAC + headphone + 2 active monitors), I decided to start with the DAC (Audioengine D1) and a pair of fullsize headphones (Shure SRH-840). I got delivered from Shorelinemusic (a music shop located in Durango, CO) to my place (I live in Italy) the Shures and the Audioengine D1. I've unpacked the D1, plugged the usb cable to it and to my laptop (a Toshiba Satellite), and the problem starts now: the D1 is not recognized by my Win 7 64-bit via USB 2.0. Nothing happens in Win, the only thing I've noticed is that the power led of the D1 turns on, and after 2 seconds I hear a click inside it. Shorelinemusic sold it as a closeout "open box return", but they assured me all the stuff sold as "open box return" is tested before reselling. Any suggestions? I won't be able to send it back, since closeout stuff is not covered by warranty (beside the extra cost for shipping...). I'll everyone who will able to help me. =) PS. I've already sent an email to Shorelinemusic and to Audioengine, but they have not replied yet.
×