Jump to content
Computer Audiophile

Search the Community

Showing results for tags 'no sound'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Reviews
  • CA Academy
  • Audio Shows
  • Bits and Bytes
  • Digital Vinyl
  • The Music In Me

Blogs

There are no results to display.

There are no results to display.

Categories

Forums

  • Equipment
    • General Forum
    • Music Servers
    • DAC - Digital to Analog Conversion
    • Disk Storage / Music Library Storage
    • Networking, Networked Audio, and Streaming
    • Headphones & Speakers
    • Software
    • DSP, Room Correction, and Multi Channel Audio
    • iTunes and Everything Apple
    • Article Comments
  • Music
    • Music Downloads & Streaming
    • Music in General
    • Music Analysis - Objective & Subjective
    • In Memoriam
  • Sponsored Forums
    • Sonore (Sponsored)
    • HDtracks (Sponsored)
    • UpTone Audio (Sponsored)
    • Highend-AudioPC (Sponsored)
    • Abbingdon Music Research / iFi audio (Sponsored)
    • Ciamara (Sponsored)
    • Vinnie Rossi (Sponsored)
    • Klipsch (Sponsored)
  • CA All Access
    • Buy & Sell Audio and Computer Components

Found 2 results

  1. In preparing to subscribe to Tidal and Roon, Updated my Mac-mini to Yosemite. No I have playback through my DAC even though it shows as the output path in my OS preferences. Audirvana won't even initiate playback, just sits there. Is this an update related issue I am unknowledgeable about?
  2. Hi everybody, I need help to setup my systems based on SOTM-sms 100 feeding an Audio-GD NFB Dac by USB. The dac is with ESS Sabre 9018 DSD capable. Playing PCM files is trouble free, but if I try a dsf file, I can see that the file is played but there is no sound! I have tried with Logitech Media Server 7.9 with the DSD player plugin activated and the file type sate to native and dsdplay on LMS server side. On the SOTM side I have tried different values for the buffer and period count with squeeze lite activated without success :-( I have also tried with minimserver combined with minimstreamer and the parameters dsf:dopwav and dff:dopwav, still no sound with dsf files. What am I missing? Thanks in advance Serge
×