Jump to content
Computer Audiophile

Search the Community

Showing results for tags 'no audio'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Reviews
  • CA Academy
  • Audio Shows
  • Bits and Bytes
  • Digital Vinyl
  • The Music In Me

Blogs

There are no results to display.

There are no results to display.

Categories

  • Downloads
  • CA Sample Club's Files

Forums

  • Equipment
    • General Forum
    • Music Servers
    • DAC - Digital to Analog Conversion
    • Disk Storage / Music Library Storage
    • Networking, Networked Audio, and Streaming
    • Headphones & Speakers
    • Software
    • DSP, Room Correction, and Multi Channel Audio
    • iTunes and Everything Apple
    • Article Comments
  • Music
    • Music Downloads & Streaming
    • Music in General
    • Music Analysis - Objective & Subjective
    • In Memoriam
  • Sponsored Forums
    • Sonore (Sponsored)
    • HDtracks (Sponsored)
    • UpTone Audio (Sponsored)
    • Highend-AudioPC (Sponsored)
    • Abbingdon Music Research / iFi audio (Sponsored)
    • Klipsch (Sponsored)
  • CA All Access
    • Buy & Sell Audio and Computer Components
  • Allo's Allo Topics
  • CA Sample Club's Topics
  • CA Sample Club's Q & A

Found 1 result

  1. I've spent countless hours trying to configure my 2011 Mac Mini Server to my Rotel HSP-1572 receiver. When the server is connected directly to my HDTV via HDMI, audio works perfect. Whenever it's connected to the receiver there's absolutely no audio. After making sure all the output settings were correct in system preferences and audio midi setup, I read in another forum that a user had to connect an optical cable in addition to HDMI to get it to work. I've tried this as well without any luck. Does anyone have any suggestions on how to make this work either through HDMI or HDMI and optical? The last thing I read was someone buying a Gefen HDMI Detective Plus and connecting this between the server and receiver. Would like input before spending more money. Thanks MacMini i7 server hdmi sound issue [Archive] - MacRumors Forums
×