Jump to content
Computer Audiophile

Search the Community

Showing results for tags 'logitech'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Reviews
  • CA Academy
  • Audio Shows
  • Bits and Bytes
  • Digital Vinyl
  • The Music In Me

Blogs

There are no results to display.

There are no results to display.

Categories

  • Downloads
  • CA Sample Club's Files

Forums

  • Equipment
    • General Forum
    • Music Servers
    • DAC - Digital to Analog Conversion
    • Disk Storage / Music Library Storage
    • Networking, Networked Audio, and Streaming
    • Headphones & Speakers
    • Software
    • DSP, Room Correction, and Multi Channel Audio
    • iTunes and Everything Apple
    • Article Comments
  • Music
    • Music Downloads & Streaming
    • Music in General
    • Music Analysis - Objective & Subjective
    • In Memoriam
  • Sponsored Forums
    • Sonore (Sponsored)
    • HDtracks (Sponsored)
    • UpTone Audio (Sponsored)
    • Highend-AudioPC (Sponsored)
    • Abbingdon Music Research / iFi audio (Sponsored)
    • Klipsch (Sponsored)
  • CA All Access
    • Buy & Sell Audio and Computer Components
  • Allo's Allo Topics
  • CA Sample Club's Topics
  • CA Sample Club's Q & A

Found 4 results

  1. I have an old Bose SoundDock Series 2 that I'm currently using for my setup. I'm finally kind of getting sick of it and have about $150 to spend. I will looking at the Logitech z533 as a replacement. First of all, if it worth getting new speakers if I'm using them for basic music creation and listening to lots and lots of music and if so, are the Logitech z533 a good choice? I was also looking at Micca PB4 2X... However, I it doesn't have a subwoofer. Will it still have good bass? I also have a mic (BM-800) that I am currently use. If I go with the Micca MB42 does anyone have any suggestions for an amplifier/phantom power source that I can use for both the Micca MB42 and my BM-800. My budget is around $150.
  2. I'm trying to get my Logitech Transport to get acquainted with my QNAP TS 419 P+ I cannot get either device to register on my Wi-Fi network. The Transport works if connected to a Cisco router via RJ/E, but that does NOT work for the QNAP. I am now attempting to connect by RJ/E to the NAS; QMusic recognizes the NAS and creates a db. BUT, I am connected by USB to Toslink (Cambridge X3) from NAS to Logitech, then by Toslink from Logitech to Arcam DAC. Silence. The VU meters on the Logitech are deflecting, and the display correctly IDs the music stream from the NAS. A Sonos and a cd player both work via Toslink/USB, through the Cambridge with the Arcam. The Transport does NOT work streaming Tidal (yes, I do have a subscription) via the Transport's analog out (RCA) connection. What's up? Do I need to face East and genuflect? Swearing is not effective.
  3. Logitech z623 vs z533 (speakers) Logitech z623 is $99 in the US... but $140 in Latvia as compared to z533 which costs $70. Does anyone know if z623 is indeed twice as good for music? Thanks
  4. Good day, all. I've had a MW Transporter for a number of months now, but am just now really trying to get it "just right". One of my beefs with this thing is that if the server (a MBP) goes to sleep, it wants to continuously look for it (I want to it just turn completely off). Even if I turn it off and then put the server to sleep, it still looks for it. Then, once I turn it back on, I have to manually reconnect to our library. Is there a way around this? Thanks for your time, Mick
×