Jump to content
Computer Audiophile

Search the Community

Showing results for tags 'jriver-19'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Reviews
  • CA Academy
  • Audio Shows
  • Bits and Bytes
  • Digital Vinyl
  • The Music In Me

Blogs

There are no results to display.

There are no results to display.

Categories

Forums

  • Equipment
    • General Forum
    • Music Servers
    • DAC - Digital to Analog Conversion
    • Disk Storage / Music Library Storage
    • Networking, Networked Audio, and Streaming
    • Headphones & Speakers
    • Software
    • DSP, Room Correction, and Multi Channel Audio
    • iTunes and Everything Apple
    • Article Comments
  • Music
    • Music Downloads & Streaming
    • Music in General
    • Music Analysis - Objective & Subjective
    • In Memoriam
  • Sponsored Forums
    • Sonore (Sponsored)
    • HDtracks (Sponsored)
    • UpTone Audio (Sponsored)
    • Highend-AudioPC (Sponsored)
    • Abbingdon Music Research / iFi audio (Sponsored)
    • Ciamara (Sponsored)
    • Vinnie Rossi (Sponsored)
    • Klipsch (Sponsored)
  • CA All Access
    • Buy & Sell Audio and Computer Components

Found 1 result

  1. JRemote problem

    Hello, Couple of months ago I purchased JRemote and IPad2 with specific reason only to remotely control my audiophile system. The configuration is standard (all is wired by cat-6) – Router, Cable modem, NAS, Dell PC – Win7 – JRiver-19 – dac – integrated amp – speakers. When I started with JRemote I asked for access key from JRiver, enable DNLA, loaded access key to JRemote and was able to control JRiver from JRemote with no problem and with big pleasure and convenience! In a few days I noticed that connection sometimes lost. No big deal – reconnected and it’s works. Yesterday, the connection was lost completely. First it was like out of sync. When connection was lost completely. I reload JRemote from app store, notice that it’s version 2.43 now; When after reload it’s still showed ver. 2.42. IPad IOS 7.04 And no connection. I deleted access key from JRiver and request a new one. With the new key I got message that key is verified but server is not available. And of course – no connection. Any help with this would be highly appreciated. Thanks in advance.
×