Jump to content
Computer Audiophile

Search the Community

Showing results for tags 'jriver stuttering .dsf'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Reviews
  • CA Academy
  • Audio Shows
  • Bits and Bytes
  • Digital Vinyl
  • The Music In Me

Blogs

There are no results to display.

There are no results to display.

Categories

Forums

  • Equipment
    • General Forum
    • Music Servers
    • DAC - Digital to Analog Conversion
    • Disk Storage / Music Library Storage
    • Networking, Networked Audio, and Streaming
    • Headphones & Speakers
    • Software
    • DSP, Room Correction, and Multi Channel Audio
    • iTunes and Everything Apple
    • Article Comments
  • Music
    • Music Downloads & Streaming
    • Music in General
    • Music Analysis - Objective & Subjective
    • In Memoriam
  • Sponsored Forums
    • Sonore (Sponsored)
    • HDtracks (Sponsored)
    • UpTone Audio (Sponsored)
    • Highend-AudioPC (Sponsored)
    • Abbingdon Music Research / iFi audio (Sponsored)
    • Ciamara (Sponsored)
    • Vinnie Rossi (Sponsored)
    • Klipsch (Sponsored)
  • CA All Access
    • Buy & Sell Audio and Computer Components

Found 1 result

  1. I currently am running JRiver V19 on a Computer Audiophile CAP server 3.0 design (Intel atom with 4 gig of memory). When I play .dsf files (200 megabytes in size via a Windows Media Server / NAS on a wireless N network) the playback all too frequently stutters two to three times during the typical four minute track for about 5-7 seconds each time. This happens even with the “play files from memory instead of disk” options set within JRiver. Windows Performance Monitoring analysis reveals that there doesn’t seem to be much buffering if any occurring at the beginning of the track like I would expect there should given the “play from memory …”option has been set. Instead there are bursts of network activity three to four times during the playback with the first burst at the start of the track. The network traffic lasts for 30 seconds or so averaging about 12 megabits/sec. This happens two to three times during the song. Just at the start of the second and third traffic bursts the stuttering occurs suggesting the JRiver buffer is empty and the NAS file and transfer read can’t respond fast enough thus “starving” the playback momentarily. It seems two things are happening that I can’t explain as follows: 1) Why isn’t JRiver reading the entire file into memory before the song starts 2) Why am I getting any network traffic of significance during the playback 3) Why am I getting any stuttering especially associated with the leading edge of the network traffic “calls” Can anyone explain this behavior? I appreciate any help you might have to give. PS: With simple transfers my network performance is nothing less than 100 megabytes/sec.
×