Jump to content
Computer Audiophile

Search the Community

Showing results for tags 'integer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Reviews
  • CA Academy
  • Audio Shows
  • Bits and Bytes
  • Digital Vinyl
  • The Music In Me

Blogs

There are no results to display.

There are no results to display.

Categories

  • Downloads
  • CA Sample Club's Files

Forums

  • Equipment
    • General Forum
    • Music Servers
    • DAC - Digital to Analog Conversion
    • Disk Storage / Music Library Storage
    • Networking, Networked Audio, and Streaming
    • Headphones & Speakers
    • Software
    • DSP, Room Correction, and Multi Channel Audio
    • iTunes and Everything Apple
    • Article Comments
  • Music
    • Music Downloads & Streaming
    • Music in General
    • Music Analysis - Objective & Subjective
    • In Memoriam
  • Sponsored Forums
    • Sonore (Sponsored)
    • HDtracks (Sponsored)
    • UpTone Audio (Sponsored)
    • Highend-AudioPC (Sponsored)
    • Abbingdon Music Research / iFi audio (Sponsored)
    • Ciamara (Sponsored)
    • Vinnie Rossi (Sponsored)
    • Klipsch (Sponsored)
  • CA All Access
    • Buy & Sell Audio and Computer Components
  • Allo's Allo Topics
  • CA Sample Club's Topics
  • CA Sample Club's Q & A

Found 3 results

  1. Dear all, I'm new in the forum. My name is Andrea, 44 years old and I'm from Italy. I've been always a music and hi-fi lover, since when I bought my first stereo system several years ago. Up to now I enjoyed physical CD's and LP vinyls (yes, I'm still buying vinyls :-)) but few months ago I decided to start listening high resolution files too and I acquired a DAC and a couple of softwares. My system is now: - Apple Mac Book Pro late 2009 with Yosemite as OS - M2Tech Young DAC - Audirvana Plus and Amarra 3.0 (updated to the latest versions) When I use Audirvana, I'm facing problems in configuring Direct and Integer mode: basically, when checked, I'm usually able to listen only the first song, while all others are simply not playing at all. If I uncheck both options, all is playing well Do you have any recommendation to help me to fix my problem? Is, in your opinion, a configuration or hardware issue? Thanks a lot for your help Kind regards Andrea
  2. Hello All, Was hoping I could get some advice - I am currently using an M2TECH Young DAC connected to a PC via USB running the latest JRiver Media Center on Windows 8.1. I have heard about integer mode being the best mode of operation and see it often related to Mac usage. Is this possible on a PC and if so, what would be required to make it work in my system assuming that the Young DAC is integer mode compatible. How do I enable this within JRiver also…? Also, should I be using Kernel Streaming, WASAPI or ASIO for the data path? Appreciate any help/advice on this... Cheers, Vin.
  3. Friends, I just bought a new Mytek 192 DSD and try to run it in Integer Mode with PCM over Firewire. As a long time user of A+ I am very astonished that Integer is not working. Is there a way to fix this? Mytek FW Driver 1.7.5, OSX 10.8.5 Thanks for hints and/or clarification - Nico
×