Jump to content
Computer Audiophile

Search the Community

Showing results for tags 'dacmagic 100'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Reviews
  • CA Academy
  • Audio Shows
  • Bits and Bytes
  • Digital Vinyl
  • The Music In Me

Blogs

There are no results to display.

There are no results to display.

Categories

Forums

  • Equipment
    • General Forum
    • Music Servers
    • DAC - Digital to Analog Conversion
    • Disk Storage / Music Library Storage
    • Networking, Networked Audio, and Streaming
    • Headphones & Speakers
    • Software
    • DSP, Room Correction, and Multi Channel Audio
    • iTunes and Everything Apple
    • Article Comments
  • Music
    • Music Downloads & Streaming
    • Music in General
    • Music Analysis - Objective & Subjective
    • In Memoriam
  • Sponsored Forums
    • Sonore (Sponsored)
    • HDtracks (Sponsored)
    • UpTone Audio (Sponsored)
    • Highend-AudioPC (Sponsored)
    • Abbingdon Music Research / iFi audio (Sponsored)
    • Ciamara (Sponsored)
    • Vinnie Rossi (Sponsored)
    • Klipsch (Sponsored)
  • CA All Access
    • Buy & Sell Audio and Computer Components

Found 1 result

  1. Audirvana seems to work fine via airport express piping into the dac or my system through toslink with or without iTunes. However when I plug the usb into the computer it seems the only way I can get the sound out is to disable Audirvana. I've tried alt-clicking on the sound menu on top and changing to 'cambridge dac magic usb 2.0', rebooting, trying to use Audirvana in standalone mode as a player, checked audio-midi setup to see if anything was muted but nothing seems to work. I've contacted support but they have yet to get in touch. Just checking to see if anyone else had encountered this problem.
×