Jump to content
Computer Audiophile

Search the Community

Showing results for tags 'connection'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Categories

  • Reviews
  • CA Academy
  • Audio Shows
  • Bits and Bytes
  • Digital Vinyl
  • The Music In Me

Blogs

There are no results to display.

There are no results to display.

Categories

  • Downloads
  • CA Sample Club's Files

Forums

  • Equipment
    • General Forum
    • Music Servers
    • DAC - Digital to Analog Conversion
    • Disk Storage / Music Library Storage
    • Networking, Networked Audio, and Streaming
    • Headphones & Speakers
    • Software
    • DSP, Room Correction, and Multi Channel Audio
    • iTunes and Everything Apple
    • Article Comments
  • Music
    • Music Downloads & Streaming
    • Music in General
    • Music Analysis - Objective & Subjective
    • In Memoriam
  • Sponsored Forums
    • Sonore (Sponsored)
    • HDtracks (Sponsored)
    • UpTone Audio (Sponsored)
    • Highend-AudioPC (Sponsored)
    • Abbingdon Music Research / iFi audio (Sponsored)
    • Ciamara (Sponsored)
    • Vinnie Rossi (Sponsored)
    • Klipsch (Sponsored)
  • CA All Access
    • Buy & Sell Audio and Computer Components
  • Allo's Allo Topics
  • CA Sample Club's Topics
  • CA Sample Club's Q & A

Found 4 results

  1. Lately I have been experiencing a number of messages from Roon on my ipads and iphone regarding a loss connection. I also have been losing my ethernet connection with either or both of my microrendu. Can this be an issue with the sonictransporter Audiophile ? Can this be related to the system upgrade to 2.5 ? It really is annoying to not be able to connect or to have your connection cut off all of a sudden. I had been running this set up without issues since last October.
  2. @damien78 and others, I've been having problems connecting to Audirvana + running on my macmini (both versions 2 and 3 behaviour the same). Sometime it works flawlessly and yet sometimes Audirvana Remote running on my iPhone 6+ just fails to connect. I exit the app, restart it but nothing helps. And yet, for no apparent reason it eventually connects but after while it disconnects again and fails to connect. I've read a few times in the past people having similar problems but didn't see any solution(s). Is there anything I can do on macmini and/or iPhone that could help the connection problems? BTW, with my wife's iPad 2 I connect every time with no problems, and also using my MAcBook Air with screenshare no problems at all. I'd be grateful for any tips/hints on iPhone 6+ connection problems. Thanks in advance. Best. Mev
  3. I am fairly new to computer speaker setups, and planning to add the YST-SW012 to an existing 2.0 speaker system. After having searched various forums with usually mixed information about connecting this subwoofer to a pc, I am unsure about this setup. Do I just connect the sub with the supplied cable to the center/subwoofer output on my sound card, or do I need a separate receiver or a different cable? Any help is appreciated.
  4. Hello everyone! Recently I purchased Musical Fidelity V90-DAC. Besides other inputs, it's connected to PC through USB asynchronous. Cable is QED USB performance graphite. Everything would be fine, but the connection between PC and DAC constantly terminates. That is, signal doesn't go through the DAC. Luckily, it's never when playing music. But always when I clear and then set new playlist, оr just stop playback for a little time. If I then turn playback on, I hear only silence, which, probably, in terms of MF engineers is the best music. Cure is to switch DAC off and then back on. It's not critical, but it's annoying. My computer setup is: foobar2000 (WMP acts the same), WP8.1x64. USB Audio driver is standard Microsoft, and I haven't found any alternative. MF provides their own technical support only by phone, two hours in business days, but I'm going to call them (in fact, I've already called once, but it was Easter Break and they did not work). They strongly suggest to contact their local dealers, in Russia, where I live, it's CTC-Capital company, I've sent them three emails, but they gave me no reply. I suppose they are too busy with choosing new Maybach (joke). Anyway, any suggestions would be highly appreciated on my situation. Maybe someone faced the same issue with other USB Audio DACs and (hopefully) knows the workaround.
×