Jump to content
Computer Audiophile

bunno77

  • Content count

    174
  • Joined

  • Last visited

About bunno77

  • Rank
    Freshman Member

Recent Profile Visitors

1,572 profile views
  1. bunno77

    Cary Audio DMS-500

    Any more news or comparisons to your previous gear?
  2. bunno77

    What are your "WOW" moments in audio?

    There have been a few wow systems but as for wow moments of learning or experiencing.... Listening to a real amp/pre combo on my system and removing an AVR/processor from the chain (regardless of a high end power amp attached or not). Subwoofers in 2 channel. This gets argued beyond belief. I was in the camp of them being unnecessary but when I finally heard them properly with speakers that you wouldn't think could be improved upon (Proac K8) it was a light bulb moment. Raal tweeters Avantgarde Horns
  3. bunno77

    micro/ultraRendu - support thread

    Have there been heaps of functioning units sent back to have an sd card inserted? Common issue?
  4. bunno77

    micro/ultraRendu - support thread

    So I'm not inserting a card correctly? That's all that is required for the update yes?
  5. bunno77

    micro/ultraRendu - support thread

    The microrendu? He only asked for the sd card. If it is fine then why when I reinsert the 2.3 software everything is fine? I have done this 3 or 4 times rotating between the 2 cards. With the 2.5 card in I can see the rendu on the network via My Computer but the web interface isn't seeing it nor is Roon. I really don't want to send anything away. I am more inclined to send the SD card back for a refund and purchase a new one via http://www.sonore.us/SonicorbiterOS.html
  6. bunno77

    micro/ultraRendu - support thread

    Hi mate, Spoke with Peter today. He was very nice to deal with but only asked what I was doing and said for me to post the SD card back to him so he can look at it. The only reason I bought from Vortexbox is I thought it would be quicker. I am regretting not buying direct. Is there anything I can do to try to fix this rather than wait another 2 weeks for a new card? Thank you
  7. bunno77

    micro/ultraRendu - support thread

    Hello New problem... Just received the 2.5 update SD card from Vortexbox here in Aus. Shut down the mr via sonicorbiter, replaced the SD card and heard it click started up DAC again but sonicorbiter isn't finidng it now. If put the 2.3 back in everything is fine. Any ideas?
  8. bunno77

    Good Class D amps ??

    Halcro, Primare, Audio Research, Bel Canto, Nord, Marantz
  9. bunno77

    Sonore microRendu

    He said he sold the last one a few days ago.... I am hoping very much to do the upgrade though.
  10. bunno77

    Sonore microRendu

    Is the hardware upgrade that big? I am looking to do it here in Aus but not sure if it is still possible. I hope it is
  11. bunno77

    micro/ultraRendu - support thread

    Anybody know what causes this? Happened when playing files from Tidal too. The network was working fine and other devices could stream from Youtube or locally etc no problems. All tracks would play for about 5 seconds then skip. Thanks
  12. bunno77

    micro/ultraRendu - support thread

    Will do Thank you very much
  13. bunno77

    micro/ultraRendu - support thread

    Did a reboot of the DAC and came up with this which looks like it was a day or 2 ago DAC description: Geek Pulse X Infinity 1V5 2522:0009 Diagnostic information for this DAC /proc/asound/card0/stream0 Status: Unknown (status not available when device is not playing) Simple mixer control 'LH Labs Clock Selector',0 Capabilities: pvolume pswitch Playback channels: Front Left - Front Right Limits: Playback 0 - 127 Mono: Front Left: Playback 127 [100%] [0.00dB] [on] Front Right: Playback 127 [100%] [0.00dB] [on] Simple mixer control 'LH Labs Clock Selector',1 Capabilities: pvolume pvolume-joined pswitch pswitch-joined Playback channels: Mono Limits: Playback 0 - 127 Mono: Playback 127 [100%] [0.00dB] [on] Yep the PCs IP is 192.168.1.29 so that should be ok Tried playing again and we have music! Sounds relaxed and bass is good. Thank you very much. I'll be looking to order the 2.5 update soon
  14. bunno77

    micro/ultraRendu - support thread

    Thanks for getting back to me... The DAC is seen DAC description: Geek Pulse X Infinity 1V5 2522:0009 Diagnostic information for this DAC /proc/asound/card0/stream0 no setup amixer: Mixer hw:0 load error: Protocol error Is this what you mean with the IP? Currently the rendu is seen in Roon but skipping all tracks Network players 1 rendu0102e3 Manage Version: 2.3 Model: microRendu IP Address: 192.168.0.23 MAC: D0:63:B4:01:02:E3
  15. bunno77

    micro/ultraRendu - support thread

    In the Sonicorbitor setup page? Yep have done that numerous times and reboots and power offs. I can still see the rendu on my network and sonicorbitor page but nothing in Roon
×