Jump to content

MarkoL

  • Content Count

    24
  • Joined

  • Last visited

About MarkoL

  • Rank
    Newbie
  1. Thanks Bubba! In that case it's not worth buying $9K speakers that can only play "Hi-Res of 24/192" Marko
  2. Hi Guys, Tuned in pretty late but have a question regarding new XD series: If I'm using Aurender A10 as a source/DAC/pre to listen to Hi-res DSD, 24/384.. and planning to get XD 30's, does connecting A10 via RCA Analog IN makes Dyns to downsample to 24/192? Is Dyns DAC bypassed in this setup? Thanks, Marko
  3. Oh, you got me confused for a moment. Yes you are right but right now there is no room in my rack for anything else regarding components so I had to settle down with a pair of iFi iPower SMPS... Anyway they are plugged in PSA P10 and readings the "THD Out" readings are yhe same like before them so for now they will stay... as soon as I reorganize my rack or get different one I'll start dealing with that... I've already got DC Barelles for LEX and REX :-)
  4. Yes, you are right but we all know that computers/ Mobos are very noisy thing that wasn't designed for audio, so Fiber Optic, as a very good galvanic isolation looks like very good approach in solving that issue... And, yes, price is high, but in every system there are components that we going to keep more than other so it worth investing in them.
  5. And even though it is a high price for an "USB Extender" it worth it IMHO
  6. Hi bibo01, Well, I purchased mine for a bit less than that: $870
  7. Good evening everybody, After reading so many posts on various forums about isolation of music server (PC or Mac) and all pros and cons, I've stumble upon something very interesting... For a long time now I see my audio system and planning to build one as a Fiber Optic network oriented and thus isolated from regular and every day used "copper" network. there are many benefits: we all know that Fiber Optic network/cable is not susceptible to any kind of interference - RFI/EMI, two very important factors in audio and by construction any Fiber OPtic cable shouldn't have any "sound signature" and by that be out of "equation" of components/cables-wise. On ts and other forums a "new thig" is, among other things are various types of "reclockers", "regenerators" and "extenders" for USB audio devices - DAC's. First thing I liked was INTONA - great device and excellent solution.. red about it a lot and everybody that use to have one gave nothing but great review.. then it was LANRover from PS Audio - That thing I liked even more - great idea - two box design, great galvanic isolation plus option to play with type of RJ45 cable types and manufacturers... But then I've found something really great - ICRON! USB Extenders for Long Distances Icron is also a two box solution and according to their site, they are producing this type of extenders for at least 5-6 years so one could go and figure... They make their products as OEM for other manufacturers.. . I saw Icron as a final and great solution for what I need and see as a part of what I'm planning to build in a near future. Model that I've particulary looked at is Icron 2224 USB extender (Multi-mode fiber). On this and other forum there vas problem that some members had with LANRover regarding drivers for their DAC's and handshake with LR. That IS a serious problem and render LR useless plus it wasn't a final solution for me ( not Fiber Optic solution that I wanted)... So, I've pulled a trigger on ICRON 2224. Extend USB 2.0 over Long Distances (500m) with the 2224 So, as a device this is a two box solution ( LEX- Local Extender and REX-Remote Extender) where, even though, both have option to be powered externally, only REX has its own SMPS. LEX is powered from PC but you can add another for LEX like I did (Ifi Ipower SMPS) or go for LPS. As I'm writing this, Icron is at some 250 hours of burning-in and sound is - W O W!!! Everything is Different! My system sounds absolutely different! Same but in the same time quite different... Bass is more prominent, deeper, sharper, focused... Vocals are better.. cymbals sound much more realistic, less hissing.. more decay.. 3D imaging is way much better than it was before... every nuance, every tone, all those "background sounds" that was barely noticeable before Icron in my system are now so noticeable... I'm still in some kind of shock! this is a new "audio component" in any way! All I can say is that I cannot recommend this thing enough! Changes Icron did in my system are amazing! I'm using Windows Server 2012 R2 Datacenter Edition with Audiophile Optimizer in ultimate-core mode. For those who don't know there is an option where you can choose, among the other things, to turn off "Plug'n'Play" which I always do - Icron still works perfectly! PC and DAC doesn't see Icron at all - It acts as a cable! Wonderful, right? Even though I'm not a good reviewer ( I'm ESL-type-of-a-guy) I wanted to share this great experience of mine with all of you and I hope there will be another happy user of this great product Sent from my SM-N920V using Computer Audiophile mobile app
  8. This is a great thread! Thanks to: jabbr, gldgate, lmitche, John769, ted_b and all the others that contributed to the future of how we storage and listen to our music IMHO. A big THANK YOU! P.S. I'll not hesitate to ask you guys any question when time comes for me to build this type of network. Hope that's not a problem. :-)
  9. Hi Phil, I'm very interested in building my first music server so can you shoot me an email when you find some time. I'd like to throw in some things like chipset cooling system and there is some elements that I already have like OS... Regards, Marko P.S. I'm using my AudioPC in CORE mode for quite some time and I must say that I'm very pleased with the sound I get. It is MUCH better than GUI and minimal server mode... Thank you for the kind advice you gave me.
  10. "It's no longer possible to disable Plug & Play Service if "AudioPC" or "SinglePC" is selected during usage type menu. Some DAC's just don't like that. To preserve such instabilites, i removed the option for the usage types which will most likely have some hardware connected. You can still use it on the Control-PC if you have a Dual-PC setup." Hi, Phil In the other hand, there are some DACs that have no problem with that option, and, you said that less we need is better, so can you please leave that option in "ultimate mode", so, at the end we can choose what type of settings is best for our system. Thanx Marko
  11. Congratulation Phil!! All the best wishes, good health and happiness to baby 2.0 and 1.0 of course! :-)
  12. MarkoL

    Single PC Setup for Audiophile Optimizer

    Hi, Everybody I'll try to ask for a help in this thread because I didn't got any in other one. I have problem with setting ws2012 r2 prior installing AO, JRiver... For the last 6-7months everything was working great but now when I plug in my DAC and external HDD with my music collection, processor utilisation goes to 35-40% and that is only on two processes: System and System interrupts... that happened after I've updated windows and BIOS... I did complete reinstal of windows but nothing changed... What is even more strange for me, when I reboot, proc util goes to 0-1% ( which is normal)... first boot from power off stage is with high proc util but reboot makes it working normal.... when I unplug DAC and HDD and power on, proc util gets back to normal ( 0-1%)... I've never had this issue before... Does anyone have any idea or explanation what could be the problem and help me about this? Thanx Marko
  13. Hi everybodyAfter months and months of being blessed by the musical heaven I had and countless hours of enjoyment my musical Nirvana unfortunately ended couple of days ago. Even though I didn't change nothing in settings or hardware since I completed my system just some strange things start to happen few days ago. So, my problem is : When I turn on my laptop first 10 to 15 seconds after initial boot up of operating system and all software ( Jriver only) procesor utilize 100-90 % for a minute and after that falls down to 30-35% and it stays there even in idle... Both LED's on RJ45 connector are orange and amber, no green LED on connector ( no good connection) so no WOL for me ( wol enabled in BIOS and NIC ) even though I DO have internet access (?) ... RDP is working w/no problem what-so-ever... This happen after I updated the Windows which I didn't updated for a couple of months and BIOS for my laptop... After few days strugle with all this and with no success, I decide to go for a fresh install and setting up all from a scratch... Didn't make to establish good connection with NIC "good conection" or wol.... ok I can live with that... I've install everything else ( devices that I don't use disabeled in BIOS and device manager) ... I've even downgrade BIOS to a prior version...and.... SAME THING! EVEN WORSE!!! proc util stays the same ( frst 100-90% and then goes down to 35% - from those 35% between 15-20% goes on NT kenel - System and 10-15% on system interrupts).. tried to see which are interrupts but couldn't ... don't know how... and now even JRiver cannot recognize external HDD...I do understand some things but I'm far away of computer savy For some reason, now I have much more difficulties to setup my music server then the first time... What should I do? Or better say it, how to do it? Any Idea or advice how to solve this big problem of mine will be highly appreiciated Thanx Marko P. S. If this is way too off topic I appologize so please point me to right thred. :-)
×