Jump to content

RubenV

  • Content count

    112
  • Joined

  • Last visited

About RubenV

  • Rank
    Sophomore Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. RubenV

    HQ Player

    Thanks Ted! I will try the instructions when I get home. Would this scenario also work with ws2016 on both machines, taking into account tboooe’s reaction regarding nic’s not being bridgeable in core mode on both systems.
  2. RubenV

    HQ Player

    After struggeling a bit to get HQPlayer to work I detached the network cable between the control and audio pc, and connected the audio pc directly to the router, and tadaa: I could select the Amanero device and HQPlayer worked. So there must be something wrong with the network settings I guess. These are the current settings on the control pc (with dual nic and WS2016 core) These are the settings of the audio pc (only one onboard nic, and running WS2012R2 core): Should I enable DHCP for both nic's?
  3. RubenV

    HQ Player

    I don't fully understand with you mean with "bridged". I was using WS2012 Core for the audio pc (this one is still up and running). For the control pc I used WS2012 with GUI. When I start the control pc, I can see the correct IP address in NAA. However, I can't figure out how to adjust the settings for the network adapters on the control pc (I tried with DevManView). What are you using as OS? WS2012 or 2016? I also had the dual JPlay setup. But after buying a dac with a chipless dsd engine, I tried HQPlayer. What version of HQPlayer are you currently using? Do you suggest to roll back to another version?
  4. RubenV

    HQ Player

    No, I kept all network related settings open through AO.
  5. RubenV

    HQ Player

    Just tried to upgrade my control pc from WS2012 to WS2016. Installing WS2016 went well, same for AO(beta) and HQPlayer. However, after installing the newest 3.18 HQPlayer desktop I can't find the NAA on the control pc. (I didn't made any changes to the audio pc, which did function flawlessly before) The control pc has 2 nic's, one onboard and one Intel Gigabit CT Desktop Adapter pci card. If I turn on the Audio PC with NAA, NAA lists the correct IP address of the nic card (intel Gigabit). But I can't select the Amanero device under backend (which displays the NAA). The onboard nic on the control pc is for connecting to the router, and the onboard nic in the audio pc is directly attached to the Intel Gigabit nic in the control. I suspect some settings are wrong on the Control-pc end. I have installed DevManView and see that both nic's are connected and not disabled. What else could I check to counter this problem?
  6. RubenV

    HQ Player

    I can't edit my post above but everything is working again. Strange since I just repeated the steps I tried dozen times before
  7. RubenV

    HQ Player

    Anybody cam across the "Unable to contact IP driver. General failure." message? From my control pc I can ping the IP adres of the audio pc (with NAA), Zero packages lost, everything 100%. However, the other way around (pinging from the audio pc with NAA towards the control pc with HQPlayer) generates the message above. If I start HQplayer (while NAA is already up and running) it can't find NAA? I already tried "netsh int ip reset" but it failed. Any suggestions?
  8. Could you share these revised dac ranking? Thanks in advance!
  9. Yes, that's correct. OS = Win10, driver should be Win10 as well.
  10. RubenV

    My Computer Builder Is Disputing Need For LPSU....

    Do you have any information regarding the 4 OCXO clocks and the motherboard used?
  11. Any thoughts on the 400W version HDPlex is currently offering? I am in the market for a new LPSU that has enough power for a 6700K to do 512 DSD upsampeling with HQPlayer. This will be for the "control PC", the NAA is already fully linear powered. Would it be worth it to power it with a linear psu like the HDPlex or perhaps one from Teradak? Or would a switching psu without fan (like something from Seasonic) would give the same performance?
  12. Perhaps a Chord Mojo? From the information I digested on head-fi.com, a lot of people stated that the Mojo comes close to the Hugo, so that would be quite a bargain.
  13. RubenV

    DAC Recommendation...

    A while ago I was in the market for a new dac and auditioned the Emm Labs DAC2X. The sound was good (I was initially looking at a dCS Scarlatti and the DAC2X sounded more "live"). I think you will be impressed with what a Golden Gate can do, make sure to audition it as well. Besides the awesome sound, the GG is built like a tank. Since I do not have it that long I can't really say something about reliability but I didn't come across any issues reading the Lampi threads on different fora. Allthough the company is based in Poland, I believe they have someone who takes care of the service part in the US. If you are based in NY an audition wouldn't be a problem.
  14. I recently bought a KR 274B to replace my EML 5u4g. In my system I get more speed/dynamics, a deeper stage and more air between instruments. Also the bass is less boomy, but that be easily caused by the room itself (which is less then suboptimal).
×