Jump to content

harry26

  • Content Count

    35
  • Joined

  • Last visited

About harry26

  • Rank
    Freshman Member
  1. harry26

    How To Install XMOS / Thesycon USB Drivers On Windows 8

    actually my problem was silly and error was on my side.after i changed the power switch on the card to bus powered mode then the DAC got detected. however i have another issue.when i install the driver from ayre site the 1.26 version it failes to detect the DAC.it keeps on prompting make sure the DAC is connected and powered on.i unplugged and plugged it back again but still does not help. any pointers?
  2. harry26

    Article: Computer Audiophile Pocket Server C.A.P.S. v3 Zuma

    thank norman. actually my problem was silly and error was on my side.after i changed the power switch on the card to bus powered mode then the DAC got detected. however i have another issue.when i install the driver from ayre site the 1.26 version it failes to detect the DAC.it keeps on prompting make sure the DAC is connected and powered on.i unplugged and plugged it back again but still does not help. any pointers?
  3. harry26

    with SOTM filter SSD not getting detected

    i tried in sata 2 and 3 ports and did not help. the only thing i have not tried is changing the 192w psu.
  4. harry26

    Article: Computer Audiophile Pocket Server C.A.P.S. v3 Zuma

    sorry by mistake posted here.pls ignore.
  5. harry26

    How To Install XMOS / Thesycon USB Drivers On Windows 8

    guys, i have a zuma running windows 7 64 bit version. i have a sotm pci express usb 3 .0 card and Ayre QB-9 DAC. anyone knows the link to the drivers to be downloaded.? the qb-9 dac by default does not detected. if i plug into the motherboards native ports it shows up fine.
  6. harry26

    Article: Computer Audiophile Pocket Server C.A.P.S. v3 Zuma

    guys, i have a zum running windows 7 64 bit version. i have a sotm pci express usb 3 .0 card and Ayre QB-9 DAC. anyone knows the link to the drivers to be downloaded.? the qb-9 dac by default does not detected. if i plug into the motherboards native ports it shows up fine.
  7. harry26

    SOTM sata filter

    sandyk.yes i did write to jesus and from his replies it seems he does not have clue on technical issues.i have also contacted "MAY" from sotm in korea.they said they will try to sort it out.lets see. andrew from SGC told that version 2 of sotm mite not work with data III 6 gbps and may work with sata II 3gbps port. from what sebassie said here earlier let us see if it comes to exchanging to the older version of the filter which may work.
  8. harry26

    SOTM sata filter

    sandy... i had no intention to contest the merit of sotm sata filter.infact i bought 2 of them.the problem it is not working and my SSD are not getting detected.that is my main problem.and any good product shud not have this much compatibility issues.
  9. harry26

    SOTM sata filter

    thank kc for the insights.i think sotm sata filter is a bit controversial. some say no need for SSD and use only with HDD. others say use for both SSD and HDD. leave alone the merit of the components aside. but having so much compatibility issues and failing to work out of the box is such a terrible thing and i think this filter does not deserve to be in as a CAPS component. and again if the solution is to only use it with SATA II /3gbps slot then using a samsung 840 pro is a waste as it has more data transfer speed that 3gbps. btw the i use the 192 watt pico psu and the intel DH77EB with i3770t cpu.
  10. harry26

    SOTM sata filter

    sebassie.thanks for the quick help and info.
  11. harry26

    SOTM sata filter

    thanks a lot sebassie . i will mail them and try to get the old one. by any chance would you have a phone number or email contact details with you. iam asking because i checked their website and there is not much information there and neither did i get a response back from them.
  12. harry26

    SOTM sata filter

    thanks sebassie.good to know this insight. i also have the new version of the filter which is SATA II filter.i sent a mail to korea and also to simple design but no response. chris also did not respond. since samsung 840 pro can theoritically touch 500 MB/s plus, i wanted to stick to sata 6gbps which is 750MB/sec instead of sata 2 which is 375 MB/Sec. so you are telling me to use a older version of the filter??will that work with sata III 6gbps?? this is a strange problem and i wonder why chris who is so meticulous has not paid attention. other forum members are also not responding or have not posted much.
  13. harry26

    SOTM sata filter

    hey kc. i have the same problem.on the zuma build with samsung 840 pro ssd or on my other PC with OCZ SSD when i use the SOTM filter the SSD does not get detected by bios. i dont know how chris missed this important point.andrew from SGC told me to use it with a sata 2 port and not with a sata 3 port. i wrote to chris as well but he did not reply.
  14. harry26

    with SOTM filter SSD not getting detected

    somebody told me the filter works only on sata 2 3gbps port and NOT on sata 3 6gbps port.is that correct?
  15. guys, i did caps zuma build.my samsung 840 pro SSD is not getting detected by the bios if i use the sotm sata filer.if i remove the filter the ssd gets detected. i tried this sotm filter in one of my other PC with oCZ SSD.same issue. infact i had bought two of thes filters.none of them worked.am i missing anything here or the filters mite be defective?? appreciate any help regarding this.
×