Jump to content
vortecjr

Sonicorbiter - Spotify Connect output mode (beta)

Rate this topic

Recommended Posts

Per your instructions, deleted spotify app (0.1.0), rebooted, installed spotify app (0.1.0), save config.  No change, nothing showing up under devices (not working).

Share this post


Link to post
Share on other sites

Subsequent to my post yesterday the spotify connect sprang back into life and appeared to continue working until bedtime.

 

Unfortunately this morning, usual service has resumed :(

 

Share this post


Link to post
Share on other sites

This seems to be the pattern with mine.

 

I can get mine to work if I switch to another app and then back to Spotify connect.

 

If Spotify connect has been active, but idle for a while, Spotify seems to have trouble connecting to the microRendu.

 

I love the app, by the way.

 

 

Share this post


Link to post
Share on other sites

Back on again last night and connecting this morning.

 

Really hope things are settled down now, would like to know why this problem keeps cropping up.

Share this post


Link to post
Share on other sites

New 1.4 bd sounds good with no burn in yet, but can't get sound from Spotify, finally got Devices to select the uRendu, play bar moves but no sound. S plays on iPad and other uRendu modes all play.  Spotify has been very reliable, have tried reinstalling it.

Share this post


Link to post
Share on other sites

 

43 minutes ago, rogerdn said:

New 1.4 bd sounds good with no burn in yet, but can't get sound from Spotify, finally got Devices to select the uRendu, play bar moves but no sound. S plays on iPad and other uRendu modes all play.  Spotify has been very reliable, have tried reinstalling it.

We have this app in beta because of the issues with it. We have been tracking issues on the Sonos forum, on the Roon forum, on competitive hardware, etc. If we have updates to the third party application we use we apply them as quickly as possible and let people know here.    

Share this post


Link to post
Share on other sites
1 hour ago, vortecjr said:

 

We have this app in beta because of the issues with it. We have been tracking issues on the Sonos forum, on the Roon forum, on competitive hardware, etc. If we have updates to the third party application we use we apply them as quickly as possible and let people know here.    

Thks, got it, not related to 1.4 I assumed.

Share this post


Link to post
Share on other sites
On 7/19/2017 at 8:57 PM, rogerdn said:

Thks, got it, not related to 1.4 I assumed.

Remembered I had not installed latest s/w, working again.

Share this post


Link to post
Share on other sites
On 7/17/2017 at 9:43 AM, R1200CL said:

 

Just another thaught, if he changed from Spotify to Tidal, he probably would achive better SQ 😂

 

I hope i misunderstood his review, but my understanding is he use Spotify (MP3) for testingen his gear. 

Spotify use Ogg Vorbis. 

Share this post


Link to post
Share on other sites
2 hours ago, R1200CL said:

 

My point was the quality of streaming offered by Spotify 😀

 

https://support.spotify.com/us/using_spotify/system_settings/what-bitrate-does-spotify-use-for-streaming/

 

Yes I know.  Mine is too.  MP 3 is a pretty dated codec not that I'm a huge fan of Ogg either.  Spotify I'm sure uses it because it doesn't cost them anything in licensing.  But at 320k it isn't too bad.

Share this post


Link to post
Share on other sites

Dear all,

 

I had the pleasure to receive my Sonore Ultrarendu this week. 

The Roon mode works flawless. However, I couldn't make a connection with Spotify. While Spotify sees the Ultrarendu (after some moments), on selecting this option in Spotify the connection can not be established, with eventually Spotify reverting to its local or previous output option. I tried this both from my Mac and from my phone, both obviously connected on the same wifi network. Rebooting the Ultrarendu (and, for the record, also my Mac) didn't solve this issue, and I obviously have a Spotify premium account.

The single-line reply from Sonore so far has been to update the unit and check that I have a Spotify premium account. You can imagine that this wasn't very helpful...Unnecessarily re-updated my unit anyway (as it already was at its latest 2.5 version), didn't make a difference.

Any other good suggestions?

 

best regards,

 

Rodrigo

 

Share this post


Link to post
Share on other sites
11 hours ago, Rodrigo Salgado said:

Dear all,

 

I had the pleasure to receive my Sonore Ultrarendu this week. 

The Roon mode works flawless. However, I couldn't make a connection with Spotify. While Spotify sees the Ultrarendu (after some moments), on selecting this option in Spotify the connection can not be established, with eventually Spotify reverting to its local or previous output option. I tried this both from my Mac and from my phone, both obviously connected on the same wifi network. Rebooting the Ultrarendu (and, for the record, also my Mac) didn't solve this issue, and I obviously have a Spotify premium account.

The single-line reply from Sonore so far has been to update the unit and check that I have a Spotify premium account. You can imagine that this wasn't very helpful...Unnecessarily re-updated my unit anyway (as it already was at its latest 2.5 version), didn't make a difference.

Any other good suggestions?

 

best regards,

 

Rodrigo

 

I had a very similar experience when I installed mu ultraRendu.  I did an update, rebooted, then deleted the Spotify app from the uR and reinstalled.  And maybe another reboot.  Eventually it connected and its been stable since.

Share this post


Link to post
Share on other sites

Have not posted for a few weeks but pleased to say that the Spotify app has been ok, not as snappy as at first but functioning.

 

Have installed latest update and can report that all is currently working well.

 

Would appreciate a description of the updates i.e.. we have done this to improve that, just to keep track.

 

Main thing is, although I can't put my finger on why, system keeps sounding better, hearing more detail each listen .

 

Thanks all

Share this post


Link to post
Share on other sites

I wonder if anyone can help me figure out why I can't access Spotify through the Microrendu. I have a  Spotify Premium account and was able to connect and play Spotify through the Microrendu the first couple of times I tried. That was months ago. 

 

Now, when I select Spotify Connect in the Sonicorbiter Audio App Switcher, Spotify Connect will initially show "Active" in green and  in Spotify on my iPad I can see the Microrendu listed under Devices Available. When I select Microrendu it will show "connecting" but it never does. This has been going for months, I've restarted, re powered up, switched back and forth, etc. but nothing I've done has allowed me to connect.  

 

By the way, in the Sonicorbiter Audio App Switcher the "Spotify Connect" button that showed active in green will show "unknown" in grey after I try to connect to Microrendu.

 

Any help would be greatly appreciated, thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×