Jump to content
vortecjr

Sonicorbiter - Shairport output mode

Rate this topic

Recommended Posts

System settings / Custom DAC look like this: [ATTACH=CONFIG]31344[/ATTACH]

 

(Thanks to Cebolla for reposting the DAC diagnostics)

 

Plus, if there is anything else that might be helpful, I'm happy to oblige.

 

You don't need to use this feature and it might be best to delete the custom hardware.

Share this post


Link to post
Share on other sites
As I reported in my original thread. (per link post#3, then post #1), there was a time when the shareport mode did indeed run at 44.1. After my earlier post above, I idly tried deleting and reinstalling the shareport app. As can be seen from the diagnostics below (and indeed the display on my amp), it is again running a 44.1. Maybe mysteriously fixed? Maybe something somewhere will 'force' it back to 48kHz? Who knows, but it does show that it can work in my set up, I'll be keeping an eye on this one! It remains a mystery why it got locked into 48kHz mode though, lets see if it reverts ant any stage. I also notice some differences in the data per the DAC diagnostics (see below and post #22), as to if any of these are significant is a little beyond my sphere of expertise, maybe someone else can make sense of this?

 

Okay...great! The application has not been updated so it remains a mystery.

Share this post


Link to post
Share on other sites
It's Uptone's power supply.

Hi can you please tell me I am trying to use the sonicorbiter airplay but it doesn't come up on my iPad I have restarted the router, the sonicorbiter and nothing comes up what should I do? Thank you

Share this post


Link to post
Share on other sites
Hi can you please tell me I am trying to use the sonicorbiter airplay but it doesn't come up on my iPad I have restarted the router, the sonicorbiter and nothing comes up what should I do? Thank you

 

You mean the Shairport App. Did you follow these instructions:

http://www.computeraudiophile.com/f26-sonore-sponsored/sonicorbiter-shairport-output-mode-30605/

 

Also, make sure the iPad is not connected to a cellular network by placing the iPad in airplane mode and then selecting the home network via WiFi.

Share this post


Link to post
Share on other sites
You mean the Shairport App. Did you follow these instructions:

http://www.computeraudiophile.com/f26-sonore-sponsored/sonicorbiter-shairport-output-mode-30605/

 

Also, make sure the iPad is not connected to a cellular network by placing the iPad in airplane mode and then selecting the home network via WiFi.

I had done all of the this but the problem is I can't find the IP address so I can get in to the sonicorbiter to change it to shairport if needed I try to find it on Fing but it doesn't show up

Share this post


Link to post
Share on other sites
I had done all of the this but the problem is I can't find the IP address so I can get in to the sonicorbiter to change it to shairport if needed I try to find it on Fing but it doesn't show up

 

Do you have LEDs on at the Ethernet port?

Share this post


Link to post
Share on other sites

I've used AirPlay successfully with my microRendu in the past but when I tried to do so again today neither my phone nor iPad could see it. DLNA and Squeezelite work correctly. I rebooted the microRendu and also unplugged/replugged it. Restarted both of my iDevices without success. All that shows up is my Apple TV. Can someone give me a suggestion on what to do to get AirPlay working with the microRendu again? Thanks.

Share this post


Link to post
Share on other sites

For some reason my microRendu has stopped working with Airplay/Shairport. My iPad and iPhone can both see my Apple TV but not the microRendu. It's worked in the past so I'm not sure what the problem is now. I'm on SW Version 2.3. I've tried rebooting the microRendu as well as both my phone and tablet. Unplugged the microRendu and plugged it back in. DLNA and Squeezelite both work properly, it's just Shairport that's not. Can someone suggest what to troubleshoot next? Thanks.

Share this post


Link to post
Share on other sites
On 3/22/2017 at 0:06 PM, daverich4 said:

For some reason my microRendu has stopped working with Airplay/Shairport. My iPad and iPhone can both see my Apple TV but not the microRendu. It's worked in the past so I'm not sure what the problem is now. I'm on SW Version 2.3. I've tried rebooting the microRendu as well as both my phone and tablet. Unplugged the microRendu and plugged it back in. DLNA and Squeezelite both work properly, it's just Shairport that's not. Can someone suggest what to troubleshoot next? Thanks.

 

Jesus? Anyone? No one else has ever had this problem? Maybe my microRendu is broken?

Share this post


Link to post
Share on other sites
1 minute ago, daverich4 said:

 

Jesus? Anyone? No one else has ever had this problem? Maybe my microRendu is broken?

 

Hi mate, Jesus will get back to you but in the mean time have you deleted the Shairport app from the microRendu, then rebooted, then re-installed Shairport, then rebooted ?

Share this post


Link to post
Share on other sites
1 hour ago, Em2016 said:

 

Hi mate, Jesus will get back to you but in the mean time have you deleted the Shairport app from the microRendu, then rebooted, then re-installed Shairport, then rebooted ?

 

I had already tried almost what you suggested, just without the reboot after deleting Shairport but I went back and gave it another try with that step added to the process and still can't get my iDevices to see the microRendu. I appreciate your input though. Thanks.

Share this post


Link to post
Share on other sites
6 hours ago, daverich4 said:

 

I had already tried almost what you suggested, just without the reboot after deleting Shairport but I went back and gave it another try with that step added to the process and still can't get my iDevices to see the microRendu. I appreciate your input though. Thanks.

Damn it. Sorry to hear that didn't work. I don't know if there's a way to factory reset the sonicO OS. Try to email Andrew Gillis and JR for how to factory reset. Emails are on their websites

 

Share this post


Link to post
Share on other sites
2 minutes ago, Em2016 said:

Damn it. Sorry to hear that didn't work. I don't know if there's a way to factory reset the sonicO OS. Try to email Andrew Gillis and JR for how to factory reset. Emails are on their websites

 

Thanks, I'll give them a try directly. I'm starting to suspect my microRendu has gone south.

Share this post


Link to post
Share on other sites
1 minute ago, daverich4 said:

Thanks, I'll give them a try directly. I'm starting to suspect my microRendu has gone south.

 

But if DLNA is working it must just be a software thing not hardware (not that I'm an expert). If so, then a factory reset should fix it hopefully. Andrew is the software guru, he'll sort it

Share this post


Link to post
Share on other sites

This was being addressed via email. We don't have any other reports of this and it's working here fine. My guess is that something on the network is blocking access to the unit. I would connect the unit and a computer directly to a router and confirm if that works.   

Share this post


Link to post
Share on other sites
8 hours ago, vortecjr said:

This was being addressed via email. We don't have any other reports of this and it's working here fine. My guess is that something on the network is blocking access to the unit. I would connect the unit and a computer directly to a router and confirm if that works.   

As JR pointed out this is being addressed via email but I thought I'd point out here as I did in an email that the mRendu is hard wired to the same router that serves wireless to my iPad so that's not the problem. 

Share this post


Link to post
Share on other sites
7 hours ago, daverich4 said:

As JR pointed out this is being addressed via email but I thought I'd point out here as I did in an email that the mRendu is hard wired to the same router that serves wireless to my iPad so that's not the problem. 


Have you plugged a PC/Mac into this same router (hardwired) and tried it that way? Just to rule out if the WiFI is the issue with Shairport.

 

I know it doesn't make sense if DLNA is working fine but stranger things have happened. Always good to rule out things one by one.

 

Edited by Em2016

Share this post


Link to post
Share on other sites
9 hours ago, Em2016 said:


Have you plugged a PC/Mac into this same router (hardwired) and tried it that way? Just to rule out if the WiFI is the issue with Shairport.

 

I know it doesn't make sense if DLNA is working fine but stranger things have happened. Always good to rule out things one by one.

 

 

I'm not quite sure what you're suggesting. If my Mac will connect to a device via AirPlay I'm unaware of it. It's not in the Applications or Utilities folders.

Share this post


Link to post
Share on other sites
On 11/18/2016 at 10:35 PM, Laowei Steve said:

Shareport also works well with Audirvana over AirPlay.

Except it is limited in sampling rate to 48KHz. You cannot use Audirvana with up sampling in this setup.

Share this post


Link to post
Share on other sites
12 hours ago, Em2016 said:


Have you plugged a PC/Mac into this same router (hardwired) and tried it that way? Just to rule out if the WiFI is the issue with Shairport.

 

I know it doesn't make sense if DLNA is working fine but stranger things have happened. Always good to rule out things one by one.

 

 

3 hours ago, daverich4 said:

 

I'm not quite sure what you're suggesting. If my Mac will connect to a device via AirPlay I'm unaware of it. It's not in the Applications or Utilities folders.

 

Sorry, I found it. Looked it up and it's in iTunes. I got the same result as with my iPad. The Apple TV shows up, the microRendu does not. As an experiment, I unplugged the Ethernet cable from the microRendu and plugged it into my Apple TV. The Apple TV immediately showed up as expected. To me that indicates that the problem is with the Sonore hardware/software and not on my end. However, when I let Jesus know his response was that since he's not aware of anyone else having the same problem it's still something wrong on my end. I don't quite understand how that can be when using EXACTLY the same network connection, the Apple TV works and the Sonore microRendu does not. At any rate, his final suggestion was to wait for new software and see if that takes care of it. Hopefully, at some time in the future, I'll have a fully functioning microRendu again. Or, I won't.

Share this post


Link to post
Share on other sites

I recently received a microRendu and have been loving it.  I notice that there was an application to support Airplay called Shairport.  I use a Mac Pro as my desktop computer so I figured I would try and enable Airplay to see how it worked.  So I used the Audio App Switcher to enable Airplay.  Then I went to the menu bar and selected the Airplay icon but since my microRendu did not show up there I thought that something was wrong with the Shairport application.  I was busy and didn't get back to this until today.  I followed all of the same steps as above and still no joy.  Then it hit me.  The Airplay icon in the menu bar is for AppleTV devices only apparently since that's all that ever shows up there.   I then when into System Preferences and into Sound and there was my mR.  I enabled sound to pass to it and just like that I had Airplay working.  I just wanted to share this with others in case they are doing the same things and having the same issues.  As usual the problem was between the back of the chair and the keyboard.  

Share this post


Link to post
Share on other sites
23 minutes ago, John A said:

I recently received a microRendu and have been loving it.  I notice that there was an application to support Airplay called Shairport.  I use a Mac Pro as my desktop computer so I figured I would try and enable Airplay to see how it worked.  So I used the Audio App Switcher to enable Airplay.  Then I went to the menu bar and selected the Airplay icon but since my microRendu did not show up there I thought that something was wrong with the Shairport application.  I was busy and didn't get back to this until today.  I followed all of the same steps as above and still no joy.  Then it hit me.  The Airplay icon in the menu bar is for AppleTV devices only apparently since that's all that ever shows up there.   I then when into System Preferences and into Sound and there was my mR.  I enabled sound to pass to it and just like that I had Airplay working.  I just wanted to share this with others in case they are doing the same things and having the same issues.  As usual the problem was between the back of the chair and the keyboard.  

 

Too bad there isn't a similar setting on my iPad or iPhone. I used to be able to use Airplay with TuneIn Radio and Apple Music to my microRendu but at some point it quit working. Jesus says I'm the only customer they have that can no longer use Airplay/Shairport with an iDevice and the microRendu. Your method does appear to enable my computer to send music to the microRendu again, I just have no need for it to do so.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×