Jump to content
Computer Audiophile

Rate this topic

Recommended Posts

Total newbie here, so please excuse any ignorance in the post. I am using Tidal and Amarra SQ+ together on my late 2014 iMac Retina. Playback is great, but if I leave the system for a while with the music paused, I don't get any sound output. I can still see the gain meters moving in Amarra, however.

 

The only solution I've been able to figure out is to quit Amarra while the music is playing, and open it back up. I don't recall having this issue when I was using a digital out, but just went to USB for a solution to a different issue.

 

I know Amarra has a Tidal offering now, but I find it ridiculous to pay extra when SQ+ is supposed to help with streaming services in general.

 

Thanks for any suggestions!

Share this post


Link to post
Share on other sites
sockpit   

Amarra is bug ware. I used their tidal product for about 5 months and almost slit my wrists it was so frustrating. See the Amara for Tidal 2.0 (yes the post is mispelled) thread on CA for the many complaints, not only mine. My advice would be to switch to Audirvana + which has just integrated Tidal. Will save you many headaches and emails with Sonic Studios. Plus A+ has an app from which you can control everything. It's rock solid product and the Sound quality is bliss, too. I've trashed my Amarra for Tidal.

Share this post


Link to post
Share on other sites
Melvin   
Total newbie here, so please excuse any ignorance in the post. I am using Tidal and Amarra SQ+ together on my late 2014 iMac Retina. Playback is great, but if I leave the system for a while with the music paused, I don't get any sound output. I can still see the gain meters moving in Amarra, however.

 

The only solution I've been able to figure out is to quit Amarra while the music is playing, and open it back up. I don't recall having this issue when I was using a digital out, but just went to USB for a solution to a different issue.

 

I know Amarra has a Tidal offering now, but I find it ridiculous to pay extra when SQ+ is supposed to help with streaming services in general.

 

Thanks for any suggestions!

 

Well, FWIW I have a license for both and found sQ+ so be the better product. I detected no difference in sound quality between the two and the native Tidal desktop app is by far the better implementation. Can't speak to why you are having this issue except for the very well known fact that the whole Amarra universe is glitchy. There are a myriad of complaints from users here, many of which have moved on to other solutions. IMO their sQ+ is the most stable and glitch-free. I would recommend shooting Sonic Studio an email detailing your problem and perhaps they might get back to you with a solution. Or not .. one never knows. When buying into their world this is to be expected. Good luck.

Share this post


Link to post
Share on other sites
Total newbie here, so please excuse any ignorance in the post. I am using Tidal and Amarra SQ+ together on my late 2014 iMac Retina. Playback is great, but if I leave the system for a while with the music paused, I don't get any sound output. I can still see the gain meters moving in Amarra, however.

 

The only solution I've been able to figure out is to quit Amarra while the music is playing, and open it back up. I don't recall having this issue when I was using a digital out, but just went to USB for a solution to a different issue.

 

I know Amarra has a Tidal offering now, but I find it ridiculous to pay extra when SQ+ is supposed to help with streaming services in general.

 

Thanks for any suggestions!

 

Thanks for the note, sorry you're having issues. A few questions

 

- How long do you have to pause AsQ+ before you run into this issue? You mention 'for a while', can you be more specific?

 

- Do you have anything going to sleep while you're gone, specifically disc or cpu?

 

We are about to post a new release, please download and run the installer from the link below.

 

http://downloads.sonicstudio.com/Amarra_sQ+/23/Amarra_sQ+_Release.2.3.2291.zip

 

Let us know if you still have the issue you are currently experiencing. I've tested the issue you describe and have paused music for 15-20 minutes and no issue when hitting play.

 

Regarding Amarra for TIDAL vs Amarra sQ+. Amarra for TIDAL came about when TIDAL only had a web app available and you needed to use Chrome to access the FLAC compression files. There were some browser related issues in keeping up with the higher compression music stream so we purpose built Amarra for TIDAL to bypass the need for a browser, resulting in better sound at the higher compression.

 

Please contact us at support@sonicstudio.com for further assistance

Share this post


Link to post
Share on other sites

Thank you for your suggestions. To answer a few questions...

 

When I leave the computer alone, I don't have any issues when it's within an hour or so. It's when I leave it alone for a couple hours at a time.

 

The monitor does go to sleep, but I can always see if leaving it on changes anything.

 

I have downloaded the new release and am currently testing it out. Thanks again for the help!

Share this post


Link to post
Share on other sites

I downloaded the newer version (which looks great, by the way). I left for an appt at 2:45, was back home by 3:30pm and had the same issue. I can see the gain? bars moving on the SQ+ interface, but no sound. I close SQ+, relaunch and sound comes back.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×