Jump to content
vortecjr

Sonicorbiter - DLNA/MPD output mode

Rate this topic

Recommended Posts

Dear Jesus,

Could you please push me in the right direction regarding proper cover art setting (yes, again :) ) 

Here are necessary symptoms:

Device: mRendu (IP=192.168.1.118)

Output mode: MPD

Management SW: Cantata 2.0.1 (OS X), MPDroid 1.07.2 (android)

Cover name: folder.jpg

Cantata=MPDroid setting (music folder or link to cover art): http://192.168.1.118/music/

Problem description: with SW2.3 everything is working fine with above mentioned setting.

With SW2.5 covers are not loaded.

 

SW2.3 and SW2.5 settings you could see below.

 

Question: What are the right setting for cover-art loading in SW2.5?

 

Note: In SW2.5 mounting point was changed. Moreover, in SW2.5 SMB is not installed by default. You have to install it through Apps (in SW2.3 it was installed "from the factory"). Could be a reason??

 

 

 

 

Screen Shot 2017-09-19 at 22.21.00.png

Screen Shot 2017-09-20 at 20.28.57.png

Share this post


Link to post
Share on other sites
12 hours ago, paulinus said:

Tried, but it is not working either :(

What program you are using where cover art working fine with SW2.5 ?

I only use DLNA streaming via upmpdcli/MPD. Once we got that going is was the turning point for me. It's really the best of both worlds. Anyway, we will look into your issue and get back to you when we know more. 

Share this post


Link to post
Share on other sites

I had forgotten how to do all this so I had to learn it again:) I just tired this with files in the nas folder via the SMB mount. It should also work with files in the flac folder.  

 

Local cover art URL: http://your-units-ip-address/music

 

 

Share this post


Link to post
Share on other sites
17 hours ago, vortecjr said:

Local cover art URL: http://your-units-ip-address/music

It was not working initially, so I didn't tried this setting after update :)

Now I've checked and everything is working fine.

Thank you, Jesus !!

Share this post


Link to post
Share on other sites

Hi,  I use Ultrarendu now with a dac with hardware volume. To use the hardware volume with bubble-up,  mpd.conf  has to be changed. 

 

mixer_type      "hardware"
mixer_control   "PCM"
mixer_device    "default"
mixer_index     "0"

 

Is root acces available to make such changes to mpd.conf? 

If not, can i provide working MDP.conf parameters and get a custom image for my DAC?

 

Thank you,

 

Hs  

 

 

 

 

 

Share this post


Link to post
Share on other sites
4 hours ago, Hybride said:

Hi,  I use Ultrarendu now with a dac with hardware volume. To use the hardware volume with bubble-up,  mpd.conf  has to be changed. 

 

mixer_type      "hardware"
mixer_control   "PCM"
mixer_device    "default"
mixer_index     "0"

 

Is root acces available to make such changes to mpd.conf? 

If not, can i provide working MDP.conf parameters and get a custom image for my DAC?

 

Thank you,

 

Hs  

 

 

 

 

 

You can select hardware volume from Settings / MPD/DLNA. Select it and press Save.

Share this post


Link to post
Share on other sites
22 hours ago, vortecjr said:

You can select hardware volume from Settings / MPD/DLNA. Select it and press Save.

I don't see this anywhere, how come?

Screen Shot 2018-03-09 at 5.28.14 PM.png

Share this post


Link to post
Share on other sites

Hey Jesus, ever consider putting native Openhome support and settings directly into your DLNA output mode? I have 3 renderers in my home, 2 Rendus and 1 competitor (that shall remain unnamed) - the competitor puts the Openhome setup right in their main DLNA config now, and it's lightning quick and reliable (using the same BubbleUPNP control app on my Android). Running the BubbleUPNP server plugin on the Rendus I find very sluggish (seems even slower over the last 6 months for some reason) and prone to many quirks and lockups.

Share this post


Link to post
Share on other sites

If they are using the scheme I think that they are using it not compatible with all the controllers. I run BubbleUPnP on a sonicTransporter and that works very well as an alternate.

Share this post


Link to post
Share on other sites
On 7/28/2018 at 11:36 AM, rlow said:

Hey Jesus, ever consider putting native Openhome support and settings directly into your DLNA output mode?

 

This is now working in 2.7

Share this post


Link to post
Share on other sites
On ‎8‎/‎14‎/‎2017 at 2:29 PM, vortecjr said:

Post the new M3U file for other to see the correction. 

Better late than never...

#EXTM3U
#EXTINF:-1,[BNR;mp3] BNR Nieuwsradio, 96kb
http://bnr.cdp.triple-it.nl/playlists/bnr_mp3_96_06.pls

#EXTINF:-1,[Radio538;mp3] Radio 538, 128kb
http://19073.live.streamtheworld.com/RADIO538.mp3


 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×