Jump to content
vortecjr

Sonicorbiter - SqueezeLite output mode

Rate this topic

Recommended Posts

Hello All,

I have a SOSE that I updated to revision 2.3.   I am running Logitech Media Server and Squeezelite 1.8  on the SOSE.  Previously I ran LMS on my Synology NAS until I started with problems and moved that function to SOSE as a diagnostic step.  Using Peng and Orange Squeeze control points.   The SOSE is connected using SPDIF to my Anthem MRX720.  I listen to Pandora most of the time.  And now whenever I start to listen I have to first restart the Squeezelite.  Even when I change Pandora stations it goes dead (sound wise) but the stream continues to role on the CP, just no audio.   When I restart the service it is fine.  Any suggstions on why the Squeezelite is losing it's connection to the media server and what I can do about it?
 

Thanks all!

 

Mark

Share this post


Link to post
Share on other sites

Hi, it seems fine.  My “local files” are on my Synology NAS.  Thanks for your thoughts and ideas.  I’m disappointed that I’d have to abandon LMS/Squeezelite and Pandora.

Share this post


Link to post
Share on other sites

I understand, but integration of Pandora into LMS is through a third party developer and support for it's an issue that is out of our control.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×