Jump to content
Computer Audiophile

Rate this topic

Recommended Posts

Hello,

 

I have a MA8000 and I am trying to use J River to play music through my computer. I am connected to the amp with the proper USB cable and I have installed the McIntosh USB driver. I configured the settings exactly as specified on the McIntosh website. However, when attempting playback I only get five minutes through a song before audio stops and a message pops up, "ASIO Driver stopped unexpectedly." Much of the time I don't even get 30 seconds before the "ASIO Driver stopped unexpectedly".

 

Sometimes when I connect the amp to the computer and turn them both on, they will connect and disconnect rapidly.

 

If anyone can offer advice, let alone a solution, I'd be eternally grateful.

Thank you.

 

 

- Max

Share this post


Link to post
Share on other sites

Hi Max, I think you are on a PC, so I'm not going to be much help, but knowing your exact operating system will probably help those who know PC systems.

 

Although I seriously doubt its a cable issue, it would be worth trying a different usb cable out, in the unlikely chance that you have a cable that is intermittent. Good luck with this—I'm sure you will get it resolved, but I know how frustrating problems like this can be.

Share this post


Link to post
Share on other sites

Max did you ever get your problem sorted out? I'm actually struggling with sound quality issues using the McIntosh ASIO driver. When using JRiver WSAPI is so much cleaner sounding but not stable when switching between file formats. Curious about what others are using for driver selection when these McIntosh DACs are in use.

 

Thanks again,

Rob

Share this post


Link to post
Share on other sites
...anything visible in the Event Viewer?

 

Thanks for the response Phil. Nothing jumps out in the Event Viewer but will look closer tonight. Some of this research I’m doing into the driver/device options is so I can get ready to use your AUDIOPHILE OPTIMIZER. I think I figured out my problems with WSAPI stopping playback. There is a small control panel that gets installed with the McIntosh ASIO driver. You can set the latency and sampling rate format. There is also a check box to allow ASIO to automatically change the sampling rate format. I think there is also a process “mcaudcp.exe” that manages this. These are the newer internal DACs within the McIntosh integrated amps.

 

This all works great when using the ASIO option. My problem is that the WSAPI option sounds much better in the current config. I think the WSAPI option cannot automatically change the sampling rate format as the ASIO driver does and thus stops playback when a different file format is used (44 to 96). Maybe…

 

Id love to hear your thoughts on this Phil as maybe it doesn’t matter as I would be using kernel streaming after running your AUDIOPHILE OPTIMIZER???

 

Thanks again,

Rob

Share this post


Link to post
Share on other sites

Hi Rob

 

I think your analysis about the WASAPI issue probably correct, but to be honest I have no idea about what to do against it at the moment.

 

Regarding AO you can also enjoy your WASAPI driver in minimal-server mode. Minimal-server is 99% like core mode, but you still have WASAPI support from the OS.

 

Kernel-Streaming is also possible in core mode (by a little help from AO), that's true. But for AO itself it doesn't matter at all if you use ASIO, WASAPI, Kernel-Streaming or whatever there might come in the future. If WASAPI sounds best, i suggest you stick with it also when you start using AO later on.

 

best,

Phil

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Superphonica
×