Jump to content
Computer Audiophile
jameslrock

Esoteric K-03 and OS X Yosemite 10.10 garbled playback

Rate this topic

Recommended Posts

Since I upgraded my OS X to Yosemite 10.10 on the MacBook Pro (Retina, Mid 2012 with 2.6 GHz Intel Core i7, 16GB 1600 MHz DDR3) laptop, I now have garbled and slow playback with static sound when playing files through USB to my Esoteric K-03. I deleted the Esoteric high speed USB driver, re-booted, and re-installed the driver. I still get the same staticky, slow, garbled playback within a couple of seconds. This occurs with Audirvana Plus 2 and using the Esoteric HR Audio Player and also through Spotify. This did not occur before upgrading to Yosemite. Suggestions? Thanks, Jim

Share this post


Link to post
Share on other sites
Since I upgraded my OS X to Yosemite 10.10 on the MacBook Pro (Retina, Mid 2012 with 2.6 GHz Intel Core i7, 16GB 1600 MHz DDR3) laptop, I now have garbled and slow playback with static sound when playing files through USB to my Esoteric K-03. I deleted the Esoteric high speed USB driver, re-booted, and re-installed the driver. I still get the same staticky, slow, garbled playback within a couple of seconds. This occurs with Audirvana Plus 2 and using the Esoteric HR Audio Player and also through Spotify. This did not occur before upgrading to Yosemite. Suggestions? Thanks, Jim

 

The only possible way to make this work is to use the HS_1 setting. This does not allow the asynchronous clock capability so I am disappointed. Also tried the Esoteric HR Player with HS_1 and does not recognize the K-03. Only able to use the Esoteric HR player with HS_2 but then I get garbled playback. What happened with Yosemite and the Esoteric K-03 high speed drivers? What is the fix? Thanks, Jim

Share this post


Link to post
Share on other sites
Have you reported this to Esoteric? They may need to patch their driver.

 

I exchanged emails with details to one of their folks and they are aware. No idea yet when will be resolved. In meantime it is temporarily not a big issue since can still play files with HS_1 setting and Audirvana and of course SACD and CDs. Will appreciate their correcting the USB driver though so I can get back to normal.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×