Jump to content
Sign in to follow this  
  • entries
    10
  • comments
    7
  • views
    1,568

NAD combo is alive!

fas42

556 views

For months my current setup has been dead ... variety of reasons, primary was a loss of interest in "doing this stuff". Anyway, finally bit the bullet, fixed the actual fault that ceased operations - connection to a tweeter broke - and fired it up. As mentioned on the Music forum here, wasn't too bad on first listen; did a few rounds on albums until a key recording showed where I was at - this was https://rateyourmusic.com/release/album/melos_quartett/the_string_quartets__melos_quartet_/.

 

I've used this quite a bit over recent years - comments by other are "a harsh sound", and "let down by recording quality that is less than distinguished" ... this can sound very flat, the musicians just grinding away playing the notes; the sort of thing that puts people off classical music ... which is what I was getting right now ...

 

A very clear reason for this situation was that I had just plugged everything in, with no thoughts for minimising external interference effects - the careful configuration I had earlier for running it was now in disarray, and the loss in quality for not restoring such was obvious.

 

This means that work needs to be done to make the rig more robust in itself, rather than relying upon tweaking how the environment is organised to get the good results - this is the longer term process that is required, that I haven't tackled as yet for this combo ... as a short term workaround, get the two audio components, CD player and amp, running off one house circuit - ah, much better! The strings now have some lively tone, and the acoustic is beginning to come through ... BTW, I was reminded that the engineers didn't do their job so well on one day - on the outside of the hall, one can clearly hear a tram on a track crossing at one point - the clack as each set of wheels jumps the gaps.

 

OK, this is just to give an initial idea of how I go about doing things - everything's always a work in progress, and step by step I look at what is easy to do, that will likely have the greates effect, and then build from that.

 

Just now, getting a nice big acoustic from a DGG Verdi Opera Choruses CD - brass tone is very nice ....

 



3 Comments


Recommended Comments

To continue on the theme of cleaning the power feed to the components, the next step was to separate the amplifier feed from that of the CD player - the tone was still "too dirty", lacking in clarity; "poorer" recordings were showing too many 'problems'. Plugged the amp into a separate house circuit, which was also running some "nasty" things - would I gain more by separating CD player from amp, than lose by running the amp from a "noisy" circuit? And the answer was Yes, quite a gain in detail and subjective treble - meaning that the CD player was too sensitive to the noise injected by the amp draw. But the sense of this more positive presentation didn't last too long - the edginess of the amp dealing with the poor mains quality on its circuit was irritating the listening more and more ... OK, time for next step: use a very a long lead, connected to this same, noisy circuit, in a socket as far away as possible - using distance as an attenuating mechanism. Good move! Big jump in quality - large gains in recovery of acoustic, and definition of sounds in the soundstage.

 

And this is now getting closer to the quality I had at the time when the NAD rig was running last - the configuration of cables, mains and otherwise, is now so much closer to what I using back then ...

 

Note that not a single thing has been done to alter CD player, amplifier, or speakers so far - all the improvements since the restart have resulted from fiddling with the cables.

Share this comment


Link to comment

Okay, now I've got myself onto awkward ground ... using the long extension cord gave me the quality lift - but also brought in side issues: this is an old dilemma - a tweak will give a short term gain, but will fade in effectiveness over some time period. This has absolutely nothing to do with "getting used to the sound", and everything to do with the complexity of how the really annoying artifacts are generated: because I set up this cord in a quite casual manner, the doing it in this way then crept up and bit me. To get long term benefits I need to be meticulous in how that cable is set up, so that the postives are not "ruined" by the lack of thought that went into connecting the link in.

 

So I now have to consider whether I do make that effort, or "bite the bullet" and make the NAD boxes more electrically robust - right now. The latter will take longer, require more experimentation and effort to get right - and at the moment I'm pretty lazy. Therefore, it's highly likely I will persevere with a "long cable" tweak, because it's easy to do - in the short term ... I just want the combo to be in a good listening space for the least "work" ...

Share this comment


Link to comment

Turned out to not be so bad ... just dressed the positioning of the cable, the type of surfaces it was touching, and now the SQ is holding reasonably well.

 

Unfortunately, the CDP is long in the teeth - doesn't like too much muck over the playing surface, written CDRs - and temperature. It's playing up when the ambient temp climbs a bit, won't register the CD upon closing ... switch off, and leave to cool its heels.

Share this comment


Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×